.NET Framework 4.6 以上のインストール方法


Xam2018をお使いいただくには.NET Framework 4.6 以上(以下、FW4.6と略します)が必要です。

インストールに必要な動作環境をご確認ください。

※他のアプリケーションのインストールや Windows Update により、すでにインストール済みの場合もあります。

 

【対象製品】

Xam2018

 

【Windows 8.1 / 7をお使いの場合】

FW4.6がインストールされていない場合、Windows Update からインストール(インターネト接続環境が必要)していただくか、本製品CD/DVD-ROM内の以下のファイルを実行してFW4.6と本製品のインストールをしてください。

・setup.exe

 

【Windows 10をお使いの場合】

Windows 10には.NET Framework 4.7がインストールされているため改めてインストールする必要はありません。

 

【FW4.6 が上記方法でインストールできない場合】

上記方法でFW4.6をインストールできない場合、再配布用インストールプログラムをご用意しています。以下のフォルダ内のファイルを実行してインストールしてください。

・Support/NDP462-KB3151800-x86-x64-AllOS-ENU.exe

最終更新:
2018-07-13 16:18
製作者:
naohiro taki
改訂:
1.2
評価点数:0 (0 件の投票)

このエントリーにコメントできません。

Chuck Norris has counted to infinity. Twice.