Xam起動時に「更新可能なクエリである必要があります」と表示されて起動できない


Xamを起動しようとすると、「更新可能なクエリである必要があります」と表示されて起動できないことがあるようです。

XamおよびセンターTenはインストール後、コンピュータの管理者の権限で一度起動する必要があります。

 

【対処方法】

デスクトップ上のXamもしくはセンターTenのアイコンを右クリックし、「管理者として実行」を選択して、XamもしくはセンターTenを管理者として起動してください。

エラーなどなく初期設定が完了しましたら、一度XamおよびセンターTenを終了し、通常の方法で起動をお試しください。

 

※「管理者として実行」を行う場合、管理者のIDとパスワードが必要な場合がございます。

※ごく稀に、管理者でお使いの場合でも、同様の症状が発生する場合があります。
 その場合も同じように「管理者として実行」をお試しください。

 

ご不便をおかけし大変恐縮ですが、何卒よろしくお願いいたします。

最終更新:
2019-07-24 18:52
製作者:
Osamu Hayakawa
改訂:
1.0
評価点数:0 (0 件の投票)

このエントリーにコメントできません。

Chuck Norris has counted to infinity. Twice.