FAQ・製品サポート

「Xam2013がインストールされていません。先にXam2013Ver1.0ディスクを用いてインストールを行ってください」と表示されてアップデートできない


【原因】

Xam2013アップデートCDでアップデートをする際に,Ver1のプログラムが存在するか確認を行いますが、その確認をする階層が通常のインストール先の第4階層までになっていて、それより深い階層にインストールされている場合はVer1のプログラムが認識できずに「...Ver1.0ディスクを用いてインストールを行ってください」と表示されてインストールできない場合があります。

Ver1をインストールする際に特にインストール先を変更していなくても、お使いのPC環境によっては通常のインストール先の第4階層より深いところにインストールされることがあります。

 

【対処方法】

  1. デスクトップ上の「Xam2013(各科目)」のアイコンを右クリックし「プロパティ」を選択します。
  2. 「ショートカット」タブを選択し「作業フォルダー」の欄をご確認ください。これがXam2013(各科目)のインストール先になります。
    ※Ver2.0インストール時にご確認いただきますので、テキストファイルなどに記録してください。
     その際、前後の「"(ダブルクォーテーション)」は不要です。
  3. アップデートCDをドライブに入れてください。「自動再生」の表示やブラウザが開いた場合はそれを閉じてください。
  4. 「スタート」→「コンピューター」の順に選択してください。
  5. CD(DVD)-ROMドライブの「XAM13?_200」(「?」は科目によって異なります)を右クリックし,「開く」もしくは「エクスプローラ」を選択します。
  6. 「Supprot」フォルダを開きます。
  7. 「setup」というアプリケーションファイルを実行してVer2.0のインストールをしてください。
  8. インストールを進めるとインストール先の画面が表示されます。その際に上記「2.」でご確認いただいたインストール先と同じになっているかご確認ください。もし違っているようでしたら同じになるよう変更してください。
  9. インストールを進めてプログラムが一通りインストールできますと、続いて「問題データもインストールしますか」と表示されます。[はい]を選択して問題データもインストールしてください。

    ※問題データのインストール時にファイルおよびフォルダの上書きに関する表示が現れます。
     これは「置き換える」もしくは「すべて上書き」を行ってください。

  10. 問題データのインストールが完了したらアップデートは完了です。Xam2013を起動してお使いください。
最終更新:
2014-04-08 14:29
製作者:
Osamu Hayakawa
改訂:
1.0
評価点数:0 (0 件の投票)

このエントリーにコメントできません。

Chuck Norris has counted to infinity. Twice.

このカテゴリー内のレコード

タグ